Linux è diverso da windows, moolto diverso, anche perchè quasi mai tutto funziona alla perfezione alla prima installazione, ma questo è anche un bene perchè cercando di trovare la soluzione si imparano sempre cose nuove. Questo spazio è dedicato a tutti i problemi che avete su Linux (Ubuntu & Debian), io cercherò di aiutarvi in tutti i modi🙂

Per aiutarmi lo schema del messaggio dev’ essere così:

Problema

Versione distribuzione e nome distribuzione

Output del comando ‘lsusb’

Grazie 1000 e iniziate a scrivere, tanto i problemi non mancano!🙂

22 Responses to “RiSoLuZiOnE pRoBlEmI”


  1. 1 pirkiriano ottobre 27, 2007 alle 11:45 am

    Ho un problema con il download dei repository index
    Non riesce apparentemente a collegarsi.
    Eppure navigo in internet e la rete sembra ok
    Ho un modem Zyzel prestige 600 adsl Libero
    Grazie per la tua disponibilità
    Ciao Pirkiriano

    Ubuntu 7.10
    L’output del comando Isub e :
    Bus 002 Device 001: ID 0000:0000
    Bus 001 Device 004: ID 045e:007d Microsoft Corp. Notebook Optical Mouse
    Bus 001 Device 003: ID 04a9:220d Canon, Inc. CanoScan N670U/N676U/LiDE 20
    Bus 001 Device 002: ID 04cc:1122 Philips Semiconductors Hub
    Bus 001 Device 001: ID 0000:0000

  2. 2 pirkiriano ottobre 27, 2007 alle 3:01 pm

    Scusa tutto ok o risolto
    In system-preferenze-proxy di rete o tolto manuale e settato connetti direttamente a internet.

    Adesso va che na bomba

    Grazie lo stesso
    ciao

  3. 3 giuliano novembre 4, 2007 alle 8:49 am

    vorrei usare la webcam su skype e su amsn ma non so come fare ho installato ubuntu 7.10
    lsusb e’ il seguente
    Bus 005 Device 003: ID 0402:5661 ALi Corp.
    Bus 005 Device 002: ID eb1a:e310 eMPIA Technology, Inc.
    Bus 005 Device 001: ID 0000:0000
    Bus 001 Device 001: ID 0000:0000
    Bus 003 Device 001: ID 0000:0000
    Bus 002 Device 003: ID 093a:2468 Pixart Imaging, Inc. Easy Snap Snake Eye WebCam
    Bus 002 Device 002: ID 04f3:0212 Elan Microelectronics Corp.
    Bus 002 Device 001: ID 0000:0000
    Bus 004 Device 001: ID 0000:0000

    ho un portatile toshiba satellite p100-273

    attendo fiducioso

  4. 4 ubuntubox novembre 4, 2007 alle 7:29 pm

    Hai provato ad usare la mia guida?
    Comunque non so se le webcam ALI siano supportate, farò delle ricerche…

  5. 5 phomea novembre 13, 2007 alle 11:10 pm

    ciao il problema è che il sistema si blocca spesso senza poi ripartire e senza un apparente motivo (poi alcuni programmi non partono o occupano tantissie risorse e si bloccano obbligandomi a forzargli il quit e suppongo/credo siano connesse le cose)

    ubuntu 7.10

    lsusb:

    Bus 005 Device 001: ID 0000:0000
    Bus 003 Device 001: ID 0000:0000
    Bus 004 Device 001: ID 0000:0000
    Bus 001 Device 001: ID 0000:0000
    Bus 002 Device 001: ID 0000:0000

    Se poi magari ti devo dare più info dimmi pure….ho provato a chiedere in vari forum ma niente

    Grazie ciao

  6. 6 ubuntubox novembre 14, 2007 alle 1:38 pm

    quando si blocca apri gnome-system-monitor e posta uno screen della tab processi

  7. 7 Ricky novembre 23, 2007 alle 1:52 pm

    Ciao!
    Nn ho un vero e proprio problema ma vorrei un informazione..
    Come si fà a collegare un nokia 6680 al pc cosi da inviarsi file multimediali ecc???
    P.S. Ho ubuntu 7.10
    Grazie in anticipo e gran bel sito ^^

  8. 8 ubuntubox novembre 26, 2007 alle 1:14 pm

    @ Ricky

    Se chiedi via usb, dovresti aspettare un po così ritrovo tutte le informazioni. Via bluetooth usa la mia guida per installare il drive bluetooth e poi quella per l’ inegrazione con nautilus

  9. 9 Ricky novembre 26, 2007 alle 3:38 pm

    si intendo usb!
    Se mi aiuti sei veramente un genio😀
    Sto cercando ma ness1 guida mi ha aiutato! sono tutte intrippanti

  10. 10 ubuntu novembre 29, 2007 alle 1:28 am

    Sito ufficiale gestito da volontari e sviluppatori Ubuntu delle su cui formulare domande e risposte su Ubuntu anche in lingua italiana italiano. Grazie.

  11. 11 pretender novembre 30, 2007 alle 4:01 pm

    il mio problema è la stampante una olivetti any way simple non riesco a trovare i driver e il mio router che non riesco a configurare per il wirelees và solo con il cavo.
    ubuntu 7.10
    Bus 005 Device 013: ID 05fe:0011 Chic Technology Corp. Browser Mouse
    Bus 005 Device 012: ID 0df6:000c Sitecom Europe B.V.
    Bus 005 Device 014: ID 041e:405f Creative Technology, Ltd
    Bus 005 Device 011: ID 05e3:0605 Genesys Logic, Inc. USB 2.0 Hub [ednet]
    Bus 005 Device 010: ID 05e3:0608 Genesys Logic, Inc.
    Bus 005 Device 019: ID 1267:a001 Logic3 / SpectraVideo plc JP260 PC Game Pad
    Bus 005 Device 001: ID 0000:0000
    Bus 003 Device 001: ID 0000:0000
    Bus 004 Device 001: ID 0000:0000
    Bus 002 Device 001: ID 0000:0000
    Bus 001 Device 001: ID 0000:0000

  12. 12 Simon22 dicembre 1, 2007 alle 1:16 pm

    ho vari problemi…
    Sono passato ieri a linux ubuntu 7.10 dopo una vita con windows.
    Funziona poco o niente. Sono riuscito a installare wine per provare a emulare programmi o giochi ke usavo in windows ma il guaio è ke li ho tutti salvati su hard disk esterni. Quando accendo gli hard disk mi dice: impossibile montare il volume.

    Vorrei anke installare beryl ma non ho la più pallida idea di come si faccia. Fai conto che non ho mai usato il terminale e non so niente di programmazione.

    Sarei anke intenzionato a installare gli ultimi driver video ma dopo averli scaricati non so cosa farne (tanto x cambiare).

    Il problema meno grave che ho è il riavvio di sistema che non funziona…dopo averlo riavviato rimane tutto nero con le ventole al massimo. mah!

    Spero tu mi possa aiutare
    ciao

  13. 13 ubuntubox dicembre 3, 2007 alle 2:35 pm

    @ simon22

    per il problema dei mount, anke io non ho risolto.. cerchero in giro
    Se la skeda grafica è nVidia allora segui la mia guida. E poi beryl è morto e sopiantato da compizfusion

  14. 14 Daniele dicembre 10, 2007 alle 5:26 pm

    Ciao ho un grave problema: a seguito di uno spegnimento improvviso del pc in fase di avvio, non trovo più né sul Desktop né nello strumento di esplorazione delle risorse di sistema…

    La versione di Ubuntu è la 7.10

    Il risultato di lsusb è il seguente…

    Bus 003 Device 001: ID 0000:0000
    Bus 001 Device 003: ID 2525:8911
    Bus 001 Device 001: ID 0000:0000
    Bus 002 Device 002: ID 045e:00dd Microsoft Corp.
    Bus 002 Device 003: ID 04f9:0028 Brother Industries, Ltd
    Bus 002 Device 001: ID 0000:0000

  15. 15 ubuntubox dicembre 10, 2007 alle 7:58 pm

    in /home/nomeutente/Desktop non trovi niente ? Se si allora è corrotta la cartella Desktop e bisogna ripristinare a mano, ma non ti preoccupare, se è così preparo uno script che fa tutto da solo. Se la cartella è piena dimmelo e ti dico cosa modificare.

  16. 16 Daniele dicembre 11, 2007 alle 3:28 pm

    Ciao,
    su desktop è rimasto solo un collegamento a “Computer” che avevo creato io: nient’altro!

    Grazie mille per l’aiuto!🙂

  17. 17 ubuntubox dicembre 11, 2007 alle 7:25 pm

    per riavere l’ icona del cestino e altro basta andare con gconf-editor alla chiave /apps/nautilus/desktop e abilitare le voci che ti interessano, poi postami il risultato di
    ls /home/NOME UTENTE/Desktop

  18. 18 il dep dicembre 15, 2007 alle 2:13 pm

    Ciao!Ho un problema:la webcam. Ho provato a seguire le istruzioni del tuo post sulle webcam ma senza successo.Ecco l’out di lsus:

    Bus 005 Device 005: ID 059f:0651 LaCie, Ltd
    Bus 005 Device 001: ID 0000:0000
    Bus 003 Device 001: ID 0000:0000
    Bus 004 Device 001: ID 0000:0000
    Bus 002 Device 001: ID 0000:0000
    Bus 001 Device 006: ID 041e:405f Creative Technology, Ltd
    Bus 001 Device 001: ID 0000:0000

    La web è una Creative Vista che ovviamente mi hanno regalato altrimento avrei cercato una compatibile😉 (magari una Creative Ubuntu? -.- ).Il SO è Ubuntu Gutsy.
    Ciao!

  19. 19 il dep dicembre 15, 2007 alle 5:12 pm

    rapido aggiornamento:ho scoperto googlando che la mia web ha bisogno di alcuni driver specifici (http://www.rastageeks.org/ov51x-jpeg/index.php/Working_Webcams) e ho seguito il wiki alla pagina
    http://www.rastageeks.org/ov51x-jpeg/index.php/Ov51xJpegHackedInstall
    ma nulla.

  20. 20 antonio dicembre 15, 2007 alle 5:32 pm

    ma se trovo la spiegazione passo per passo punto per punto su internet per istallare i driver e come si scaricano la trovo ?

  21. 21 Andrea dicembre 19, 2007 alle 2:29 pm

    Ciao a tutti..sono passato da poco su ubuntu7.10..tutto funzionava perfettamente..quando un paio di giorni fa accendo e non trovo piu le icone sul desktop e nemmeno lo sfondo..cioè non mi funziona piu lo sfondo.se ci clicco col destro non succede niente e neanche se ci porto un’icona o ci salvo qlcs succede niente..cosa può essere?

  22. 22 ubuntubox dicembre 22, 2007 alle 9:18 am

    @ Andrea

    apri gconf-editor, vai alla chiave /apps/nautilus/preferences/show_desktop e vedi che sia spuntata.


Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...





%d blogger cliccano Mi Piace per questo: